Composants : La version 3.39 de la JVCL est disponible
(composants visuels JEDI)

Le , par Pedro, Rédacteur
La célèbre bibliothèque de composants gratuits pour Delphi vient de passer à la version 3.39. La JCL passe, elle, en version 2.11

Téléchargez cette nouvelle version ici.

Que pensez-vous de cette nouvelle version?


Vous avez aimé cette actualité ? Alors partagez-la avec vos amis en cliquant sur les boutons ci-dessous :


 Poster une réponse

Avatar de 123djimy 123djimy - Membre du Club https://www.developpez.com
le 17/12/2009 à 14:24
Bonsoir
J'ai un problème d'installation avec Delphi 7
un message qui m'annonce une erreur lors de l'installation, cette dernière étant bloquée à partir de là.





Avez-vous une idée ?
Avatar de trident_job trident_job - Membre averti https://www.developpez.com
le 23/12/2009 à 16:05
Citation Envoyé par 123djimy  Voir le message
Bonsoir
J'ai un problème d'installation avec Delphi 7
un message qui m'annonce une erreur lors de l'installation, cette dernière étant bloquée à partir de là.
Avez-vous une idée ?

je n'ai jamais eu ce genre d'erreur avec la jvcl, pourtant j'ai suivi toutes les mises à jours.

Quel est ton OS ?
Vérifie le contenu du répertoire jvcl/bin par rapport à l'archive téléchargée. Il arrive que certains fichiers disparaissent avec des antivirus un peu trop zélés !!!

En dernier lieu, essaye la dernière version dailybuild:
http://jvcl.sourceforge.net/daily/
Avatar de philnext philnext - Membre expérimenté https://www.developpez.com
le 23/12/2009 à 21:50
Essaye de passer en version 7.1
Avatar de trident_job trident_job - Membre averti https://www.developpez.com
le 14/01/2010 à 12:54
Alors, il est reglé ce problème ?
Avatar de Leesox Leesox - Membre régulier https://www.developpez.com
le 19/03/2010 à 15:07
Bonjour,

J'ai un soucis de langue avec la Jvcl.

Lors de l'installation de la Jvcl, j'ai ce message :


L'installation continue normalement, mais je tiens à utiliser le composant TJvAviCapture et là les propriétés du composants ont cette allure :


Je me demande si le problème d'installation a un lien avec le problème de police dans les propriétés

Merci pour vos suggestions !
Avatar de ouiouioui ouiouioui - Membre expérimenté https://www.developpez.com
le 19/03/2010 à 16:46
Ton driver sa serai pas une webcam sans marque chinoise? Ce qui expliquerai ce nom surement en chinois. Chez moi j'ai un nom en anglais "0 - Microsoft WDM Image Capture" ma webcam est une logitech.
Avatar de Leesox Leesox - Membre régulier https://www.developpez.com
le 19/03/2010 à 17:21
Merci.

je n'avais pas pensé à çà !
Ma webcam est intégrée sur un portable.
Dans le gestionnaire de périphérique elle apparait sous le nom de "Labtop Integrated Webcam" avec un pilote de chez Creative.
Avatar de Leesox Leesox - Membre régulier https://www.developpez.com
le 19/03/2010 à 18:19
je viens de tester mon projet sur un autre PC et la Webcam affichée est toujours en caractères asiatiques.
Offres d'emploi IT
Expert technique junior sur riskone (valorisation et risques sur obligations et dérivés de taux)-(H/
Société Générale - Ile de France - Hauts-de-Seine
Reconversion,futur ingénieur java jee
Adaming - Pays de la Loire - Nantes (44000)
Ingénieur développement .net H/F
SEPTEO - Midi Pyrénées - Saint-Jean (31240)

Voir plus d'offres Voir la carte des offres IT
Responsables bénévoles de la rubrique Delphi : Gilles Vasseur - Alcatîz -